Two-step verification not working

Discussion in 'Site Feedback' started by ShaverGN, Apr 30, 2019.

  1. ShaverGN

    ShaverGN Contributor

    For quite some time, I'm unable to use the two-step verification process to log into the forum. I tried various apps, added and deleted account many times. I can still use the code generated through the e-mail.

    Does anyone else have this problems? Any fix?
     
  2. fordfather

    fordfather Moderator

    I don't believe that our software requires a 2-step verification.
    How are you accessing the site? Computer? Mobile?
     
  3. ShaverGN

    ShaverGN Contributor

    Two-step verification is an option under "Your Profile Page."
     
  4. fordfather

    fordfather Moderator

    Well, lookey there! Let's see if our resident Tech Genius has any insight.

    @SpecialK
     
  5. SpecialK

    SpecialK Moderator

    What's not working about it? I use it for my account and have no issues setting it up (Just went through the process from scratch to test) or logging in with the 2FA code.

    I have tested in Authy and 1Password, both worked fine.
     
  6. Kentos

    Kentos Moderator Emeritus

    I have been using Authy as well. However I am only asked to authenticate every 90 days I believe.
     
  7. ShaverGN

    ShaverGN Contributor

    I think I found the answer. MFA access can be enabled through an app (e.g. Authy) or email (code will be sent on attempt to log in). I had both options enabled. I suspect there's a bug caused by the collision of 2 different keys.

    I disabled 2FA, then enabled app 2FA. Everything seems to work.
     

Share This Page