Gillette Adjustable mechanics ?

Discussion in 'Double Edged Razors' started by JimmyHAD, Jul 19, 2007.

  1. I picked up a '58 fat boy . It is a good shave and functions flawlessly until ...... the adjustment ring only goes to 7. :a52:

    It turns freely with the requisite clicking until it gets to just before the 7 and then it stops cold. Anyone have any ideas on how I might repair this ?

    I have soaked the razor in Scrubbing Bubbles and Mineral Oil. I have also sprayed a lubricant in it with no improvement. It is a gold plated razor so boiling is out. Any help will be greatly appreciated.
  2. Taz


    Silly Question but does it pass on the other side?
  3. Not sure I understand the question. IT goes flawlessly from 1 up to just before the seven and then stops cold.
  4. I believe that Taz actually means: does it go into the negative? Maybe the indicator ring is loose.
  5. Taz


    That is what I meant Thanks
  6. You have a gold-plated fatboy? Didn`t even know that they made such a razor.
  7. Taz


    Executive is what is was called just a gold plated FB
  8. Okay now I get it. It does not go negative. It functions perfectly up until the 7. I imagine that there is either gunk in it or a fragment of the mechanism broken off in there.
  9. If you're inclined to try taking it apart, I can send you instructions.
  10. I've heard of people using lighter fluid in situations like this - for soaking, not igniting.
    WD-40 didn't work?
    You could also try soaking it in very-hot-but-not-boiling water.
    A vinegar mix might not be a good idea with the lacquer either.
    I could give it a couple cycles thru my ultrasonic cleaner for you.

    I guess the question is do you need it to go up to 7 or 8 or 9?

    Mine go up to eleven :biggrin: :001_tt2:
  11. I am great at taking things apart :w00t: It is just putting them back together that I have problems with. I will PM my email addy,

    Many thanks !

  12. I think I saw a thread about this last year. If I recall, you can re-set the dial by pushing in the little recessed indicator thing with a pin and turniong the dial either to 1 or to 9. But I can't remember for sure. You might want to search for that thread...
  13. Thanks for the tip. I gave it a try and no luck. If worse comes to worse I will leave it as is. I don't need to dial up to 8 or 9 anyhow. I just like things to work the way they are supposed to.
  14. If you open the silo doors, can you then take it up to 9? If that doesn't work, try this:
    1) Open the silo doors.
    2) Set dial at 1.
    3) Hold razor looking at the 1. Insert index finger of each hand through side opening of doors. Put thumb of each hand on the part of the base that has the date code stamped on it.
    4) Push up with thumbs (squeeze fingers and thumbs toward each other). The blade platform should rise, and you should see a gap open above the adjustment ring.
    5) Try to turn to 9.

    If successful, you're done. If it still stops at 7, then you need to remove interior crud still. Squirt handle full of WD-40, or Liquid Wrench if you have it. Also Goo-Gone sometimes works well. Squirt in from the top, down the hole in the center of the base plate. Let soak a little while. Repeat steps 2 through 5 above, pushing up hard in step 4.

    If that doesn't work, try to see if you can tell what keeps the blade platform from lifting up all the way. If the blade platform is going up as far as it can, then the problem is something in the adjustment ring travel. If so, you may have to take apart to fix it. :frown: The good news is, the D's and E's can be taken apart.
  15. You are lucky. I believe the 1958 Fat Boys (first year, I believe) have a nut on the bottom that you can loosen. The nut was replaced with a crimped washer or similar that is about impossible to remove with damaging it on the later ones (I have a 1960).

  16. Thanks Fritz for the excellent instructions. It is going as far as it can go . I will await Ontario's instructions for disassembly and see if I can fix it. Or I will leave it as is. :rolleyes:
  17. Bummer. It may have been left at 6 or 7 for a long time, and lime built up at the top part of the threads that the index ring rises up on.
    If that were the problem, soaking overnight in 1 part white vinegar to 5 parts water (room temp) should help. I know that this does not hurt the clear-coat on the Merkurs, because I have cleaned my gold Futur and Slant this way. Can't speak for the coating on a vintage Gillette, of course.
  18. Thanks once again Fritz. I may resort to that but first I am going to wait for Ontario to email the disassembly instructions. When I get them I will decide If I want to risk taking it apart for cleaning. If I can get it apart a soft toothbrush on the threads may do it. Then there is getting it back together ..... If it is no worse then a Vision I will be able to do it.
  19. I'm really new to this whole DE world, so take this with the proverbial grain of salt. I had a Fat Boy that had exactly the same problem. Turned fine to 7, and actually just a tad past 7, but no further. I soaked it for days and oiled it and still it wouldn't go any farther. So I wrapped the adjuster ring with a cloth and took hold of it with a pair of pliers and turned it just a tiny bit more. Then I turned it to 1 and back and it went almost to 8. A few more times making mini micron turns with cloth and pliers and I eventually got it all the way to 9. Let me reiterate here. I would crank it just a hair past wherever it stopped, then rewind it to one and try again. It has worked fine ever since. I can just hear more educated afficionados screaming "NO!" but this is what worked for me. My guess is that whatever petrified crud was holding it stuck was impervious to soaking and Brake Free. So I grabbed my pliers and broke it free one silly millimeter at a time. Anyway, if you can't take it apart, if nothing else works and you can't take it anymore....
  20. Yep, it is called an Executive.

Share This Page