Fatboy not adjusting

Discussion in 'Double Edged Razors' started by cnnc97, Sep 29, 2010.

  1. I just got my first Fatboy from the Bay a few days ago. It was rather dingy looking in the one pic. It cleaned up fairly well. However, something isn't working right with the adjuster. The adjuster knob turns fine, clicks each number, moves up and down as it turns. But it's not moving the plate, or whatever you call it, up and down inside the head. Any ideas what's wrong? Any old threads regarding this issue that you could point me to? Thanks.
     
  2. The adjuster knob moving up and down is what causes the plate to move. Not to come off condescending, but are you checking this with the doors open or closed? With the doors open it won't look like it is changing, but once the doors are closed, it has.
     
  3. The top of that dial should come into contact with the bottom of the adjustment plate. Gunk buildup can freeze that plate in an up (or down) position. Soaking and forcing the plate up and down, with only as much force as your fingers alone can put on it, should safely free it up. Don't use the the safety bars or any of the moving pieces as leverage while pushing on the plate.
     
  4. No offense taken. I am doing it with the doors open and can't see the plate moving. Close the doors, check the gap, and it's not changing. I have a Slim so I have an idea of how it works and have compared the two side by side.

    That's the only think I can think of, is that something is stuck somewhere, just not sure where. I have soaked it in dish soap/water, and in scrubbing bubbles for quite a while in order to clean it. Should I try vinegar/water?

    I have tried pushing on the plate while holding the head. It seems as though the plate is stuck to the top of the adjuster. I thought I remember it being loose on my Slim, where you can move the plate up and down with the doors open.
     
  5. I'd boil it and once it cooled soak it in mineral oil overnight.
     
  6. I'll be interested in seeing your results.

    Last summer I acquired a Fatboy with similar problems at a flea market for $5. It cleaned up to be the most beautiful FB I've ever seen, but no matter how much soaking, pressing, and jiggling I did the 'aggression gap' never grew wider. I ended up selling it as a 'defective Fatboy' for $10 on the bay, a decision I've since regretted.

    Jeff in Boston
     
  7. If it were me, I'd use my ultrasonic cleaner. These can be had rather cheaply and are great for cleaning most anything you can put in water. Just a suggestion.:001_smile
     
  8. I had a similar problem and decided to take my fatboy apart to see if any residue had built up causing the plate to be immovable. Following these instructions: http://vintagesaws.com/fatboy/fatboy.html. I then boiled up some water, adding baking soda to it. After the water was hot, i took it off the stove and placed my razor in the water. After awhile I was able to move the plate and some "gunk" was coming off in the water. My razor now performs perfectly fine and the adjustment works great.:thumbup1:
     
  9. What I usually do for seized adjustables is thoroughly clean the razor using an ultrasonic cleaner - you can also boil it. Then soak in olive oil overnight.

    You should then be able to get the plate to move up and down with your fingers, if so, keep doing it until the plate moves freely and the razor adjusts.

    If it it still seized or really stiff, I place the razor handle down and resting on a piece of wood - with the doors open and facing up, then with another piece of wood that is slim enough to go into the open doors and onto two of the lugs that protrude from the plate into the head, I tap the wood against the lugs - one site then the other until the plate moves.

    Then proceed with the finger moving of the plate.
     
  10. Thanks for all the great suggestions. I'm going to try a few of them and if all else fails, take it apart using the instructions in the link. I didn't pay very much for it and it came with some spoilers and a G-bar, so if I wreck it I won't be out much.

    Any other suggestions please keep them coming.

    I'll post my results for future reference.
     
  11. try a little WD-40 that might help :mad3:
     
  12. After boiling it for 20 minutes, soaking it for 20 minutes in vinegar and water, soaking it for 4 hours in dish soap and water, and then putting a small screwdriver in between the plate and bottom of the head and prying, I can plate up and down. So apparently there is so much gunk in there that the adjustable plate was stuck to the bottom of the head.

    Going to soak it overnight and see if it starts moving freely. I have to push it up and down now. If it still doesn't move freely it might be time for a disassembly. It's a D-4 and has the cap that can be removed based on the takedown link instructions. Thanks for all the help. I'll get some pics up tomorrow on the cleanup, it's a pretty big transformation, went from crap to looking pretty good.
     
  13. Well my Fatboy is finally adjustable. Soaked it for about 24 hours in dish soap and water and it helped a little. But what really made the difference was squirting lighter fluid on top of the plate and down the handle. The plate now moves freely.
     
  14. WD40 was the thing that made the difference for my fatboy.
     
  15. Legion

    Legion Moderator Emeritus

    Glad to hear it came good. I had a fatboy completely apart the other day to fix the doors that would not open all the way. It is amazing how much gunk builds up inside an apparently clean one of those things!

    If it happens again soak it for an hour in shower cleaner to eat through some scum, boil for 10 minutes and then pop into an ultra sonic cleaner, if you have access to one. You can then soak in mineral oil but I suspect that that may lead to long term attraction of more gunk inside the mechanism where the oil cant be wiped away.
     
  16. The complete procedure I followed to make the tuning mechanism as new was to dip it in boiling water with concetrated dish soap, leave it overnight to soak, in the morning clean the outside parts thoroughly with a toothbrush and then I started jerking the mechanism. I used a toothpick to clear the tiny amounts of gunk that presented themselves while jerking and when I felt it completely freed I left it to dry. After that the movement was full but not at all fluent. So WD40, some more jerking and everything was great!
     

Share This Page